summaryrefslogtreecommitdiff
path: root/tests/radeon/Makefile.am
diff options
context:
space:
mode:
authorJerome Glisse <jglisse@redhat.com>2011-11-10 16:47:10 -0500
committerJerome Glisse <jglisse@redhat.com>2011-11-10 17:14:42 -0500
commitca4971292cf99e0063416cd1c3467af94637bf2b (patch)
tree2f8a8af146f7a2e44ed8671c6266d233ea8a1df2 /tests/radeon/Makefile.am
parent961bf9b5c2866ccb4fedf2b45b29fb688519d0db (diff)
tests/radeon: radeon specific test
Initial test only include ttm test for stressing ttm memory allocations. Signed-off-by: Jerome Glisse <jglisse@redhat.com>
Diffstat (limited to 'tests/radeon/Makefile.am')
-rw-r--r--tests/radeon/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/radeon/Makefile.am b/tests/radeon/Makefile.am
new file mode 100644
index 00000000..021ca722
--- /dev/null
+++ b/tests/radeon/Makefile.am
@@ -0,0 +1,12 @@
+AM_CFLAGS = \
+ -I $(top_srcdir)/include/drm \
+ -I $(top_srcdir)
+
+LDADD = $(top_builddir)/libdrm.la
+
+noinst_PROGRAMS = \
+ radeon_ttm
+
+radeon_ttm_SOURCES = \
+ rbo.c \
+ radeon_ttm.c