summaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Franzke <benjaminfranzke@googlemail.com>2011-02-17 10:47:47 +0100
committerBenjamin Franzke <benjaminfranzke@googlemail.com>2011-02-17 14:06:07 +0100
commit8fef29093fae2a08f8c1cb4946687bf4bb62a1ca (patch)
tree604d670383556e8761f73c3f06c0843977a2565f /tests/modetest/Makefile.am
parentc75fe3ae738732afda3a7d4222bb3828ed9ef7a8 (diff)
modetest: Create buffers using libkms
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
index 16f5e995..21912421 100644
--- a/tests/modetest/Makefile.am
+++ b/tests/modetest/Makefile.am
@@ -1,6 +1,6 @@
AM_CFLAGS = \
-I$(top_srcdir)/include/drm \
- -I$(top_srcdir)/intel/ \
+ -I$(top_srcdir)/libkms/ \
-I$(top_srcdir) \
$(CAIRO_CFLAGS)
@@ -11,5 +11,5 @@ modetest_SOURCES = \
modetest.c
modetest_LDADD = \
$(top_builddir)/libdrm.la \
- $(top_builddir)/intel/libdrm_intel.la \
+ $(top_builddir)/libkms/libkms.la \
$(CAIRO_LIBS)