summaryrefslogtreecommitdiff
path: root/libdrm/radeon/Makefile.am
diff options
context:
space:
mode:
authorJerome Glisse <glisse@freedesktop.org>2008-11-06 00:40:06 +0100
committerJerome Glisse <glisse@freedesktop.org>2008-11-06 00:40:06 +0100
commit273cc1a69887df2bccfab96120f992c506c9035e (patch)
tree8beb4d4256c597b8d4607ef96cd619a617e93e7f /libdrm/radeon/Makefile.am
parent2d822542c74c9a38d18724f568642397b5a4d13d (diff)
radeon: lib radeon add bo & cs gem backend
Diffstat (limited to 'libdrm/radeon/Makefile.am')
-rw-r--r--libdrm/radeon/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/libdrm/radeon/Makefile.am b/libdrm/radeon/Makefile.am
index 6af06a7f..cc4951a9 100644
--- a/libdrm/radeon/Makefile.am
+++ b/libdrm/radeon/Makefile.am
@@ -35,9 +35,12 @@ libdrm_radeon_la_LDFLAGS = -version-number 1:0:0 -no-undefined
libdrm_radeon_la_LIBADD = ../libdrm.la @PTHREADSTUBS_LIBS@
libdrm_radeon_la_SOURCES = \
- radeon_bo_gem.c
+ radeon_bo_gem.c \
+ radeon_cs_gem.c
-libdrm_radeonincludedir = ${includedir}
+libdrm_radeonincludedir = ${includedir}/drm
libdrm_radeoninclude_HEADERS = \
radeon_bo.h \
- radeon_cs.h
+ radeon_cs.h \
+ radeon_bo_gem.h \
+ radeon_cs_gem.h