summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9514cc59..42d3d7f0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,7 +73,18 @@ if HAVE_TEGRA
TEGRA_SUBDIR = tegra
endif
-SUBDIRS = . $(LIBKMS_SUBDIR) $(INTEL_SUBDIR) $(NOUVEAU_SUBDIR) $(RADEON_SUBDIR) $(OMAP_SUBDIR) $(EXYNOS_SUBDIR) $(FREEDRENO_SUBDIR) $(TEGRA_SUBDIR) tests man
+SUBDIRS = \
+ . \
+ $(LIBKMS_SUBDIR) \
+ $(INTEL_SUBDIR) \
+ $(NOUVEAU_SUBDIR) \
+ $(RADEON_SUBDIR) \
+ $(OMAP_SUBDIR) \
+ $(EXYNOS_SUBDIR) \
+ $(FREEDRENO_SUBDIR) \
+ $(TEGRA_SUBDIR) \
+ tests \
+ man
libdrm_la_LTLIBRARIES = libdrm.la
libdrm_ladir = $(libdir)